Fixed cells - washing out fixative before running?

Geoff Osborne g.osborne at uq.edu.au
Tue Sep 25 19:24:21 EDT 2007


Hi Adrian,

Our experience is that the provided the sample is properly resuspended prior
to being run on the instrument, you usually encounter no more blockages than
when fixed and washed prior to analysis. In addition, the fixative itself is
not in direct contact with the flow cell as it is wholly contained within
the core stream under conditions of laminar flow.


However, the problem is really one of refractive index mismatch between the
sheath and the core stream. The auto focus (and image quality) on the AMNIS
system is particularly sensitive to this as the flow rate is 22 to 23
millimetres per second, as a compared with the LSR II, which at 5 to 6 PSI
has velocities of about 7.1.to 7.8 metres per second.


My guess is just plain old clumping sample, and you fix, cross link a few
proteins and it exacerbates the problems.

Hope this helps

Geoff

-- 
Geoffrey Osborne 
Director of Flow Cytometry, 
The Queensland Brain Institute /Australian Institute for Bioengineering 
and Nanotechnology, 
The University of Queensland, 
St Lucia, QLD, 4072, Australia 
Ph (61) 07 33469912 
email g.osborne at uq.edu.au 

  _____  

From: Adrian Smith [mailto:a.smith at centenary.usyd.edu.au] 
Sent: Tuesday, September 25, 2007 12:25 PM
To: cyto-inbox
Subject: Fixed cells - washing out fixative before running?


Hi all,


We've been having some problems with repeated (partial)clogging on our
LSR-II and are working through possible causes and solutions. 


One thing that has emerged in the past couple of days is that there is one
group that runs fixed samples that are still sitting in the fixative (10%
neutral buffered formalin), ie they don't wash the cells after fixing. There
has been some suggestion that this might be contributing to the problem. Has
anyone ever run into problems with people doing this? I've always washed
cells after fixation and resuspended them in something else (like PBS) so
I've not considered it before - it doesn't sound like it should create
problems but I'm interested to hear from others.


Incidently, the same group is having a lot of problems running the same
samples on an AMNIS Imagestream (the flow rate is unstable after the first
couple of minutes) - could the presence of formalin also be an issue there? 


Regards,


Adrian Smith

Centenary Institute, Sydney, Australia



-------------- next part --------------
HTML attachment scrubbed and removed


More information about the Cytometry mailing list