DiVa software on Intel Mac problem

Pamela Shaw pamela.shaw at umontana.edu
Wed Jan 3 17:58:27 EST 2007


Hi Richard,


I am not so sure your problem is caused by using an Intel IMac.  I have
tried installing DIVA 5.0.1 on two different computers.  It loaded fine on a
laptop PC with Windows XP that we use just for analysis.  However, when I
tried to load it on our HP computer with Windows 2000 that is attached to
the instrument (FACSAria) I got similar error messages as you and could not
get it to work.  I called BD and asked if the problem was the Windows
version.  That was in September.  I have called them repeatedly and still
have not got an answer from them.  If you get an answer that addresses the
Sybase issue that does not appear on this post, would you mind forwarding it
to me?


Not so long ago, I had asked for advice on this site with loading DIVA on an
Intel IMac.  I had several folks respond that they were able to do so with
success.  I thank all who took the time to share their experience with me.
We have not had a chance to try it yet, but hope to soon.  First we need to
get it to work on the acquisition computer!


Good luck,



Pam Shaw

Fluorescence Cytometry Core Facilitator

Center for Environmental Health Sciences

The University of Montana

32 Campus Dr, Skaggs Building 052

Missoula, MT 59812


Ph (406) 243-4974

email:	 <mailto:pamela.shaw at umontana.edu> pamela.shaw at umontana.edu

www.umt.edu/cehs <http://www.umt.edu/cehs/FluorCytomCore.htm>
/FluorCytomCore.htm


-----Original Message-----
From: Richard D. Schretzenmair [mailto:rds at mail.med.upenn.edu] 
Sent: Wednesday, January 03, 2007 9:09 AM
To: cyto-inbox
Subject: DiVa software on Intel Mac problem


Hello,


We have tried installing either DiVa 5.0.1 or 5.0.2 on and Intel IMac using
Windows XP and Parallels, for analysis only. The USB ports are turned on,
with Auto-mount. When the dongle is inserted windows reports that a new
device has been mounted. We encountered the following errors during
installation:


1) Choose Cytometer dialog:  While it defaults to None, it will not accept
that response as an answer, and forces you to pick a instrument.


2) On the advice of our engineer, we picked an instrument. Installation
continues, as expected VxWorks fails to load, then the installer reports
that FACSDiva software was successfully installed.


Then when we launch the DiVa software, the following error message appears:


	    Drive initialization error occurred

	    Application will be terminated

	    Status value 12


When we clear that window a console window appears with the following
message:


	    Error starting the application

	    Check log...


Checking the log:


	    Disabling offscreen DirectDraw acceleration


	    It is likely that your Database is not running.

	    Ensure 'SyBase' has been installed and the service is running


	    Go to

			Control Panel/Administrative Tools/Services

			and see if the following service exists and is
started:

			Adaptive Server Anywhere - BDFACSApp


Admin. Tools reports that the service exists and is indeed active. For good
measure I stopped and restarted this service. The DiVa software still fails
to launch, with the same error message. Does anyone one have any suggestions
for how to work around this problem?


Thanks for your help


Rich



Richard D. Schretzenmair


Flow Cytometry and Cell Sorting Shared Resource

Abramson Cancer Center

University of Pennsylvania School of Medicine

297 John Morgan Bldg.

3620 Hamilton Walk

Philadelphia, PA  19104-6082


Phone:	215-898-3528

FAX:	215-898-4227


rds at mail.med.upenn.edu <mailto:rds at mail.med.upenn.edu> 



-------------- next part --------------
HTML attachment scrubbed and removed


More information about the Cytometry mailing list