DIVA and JAVA

Ondrej Horvath horvath at biomed.cas.cz
Tue Nov 22 17:19:13 EST 2005


Hello,
try to add "C:\Program Files\Java\j2re1.4.2_02\bin" to your path 
(control panel / system / advanced / enviroment variables / system 
variables / path).
This worked for us. Selection of Java version in Java control panel did not.
Best regards
Ondrej

-- 
********************************
Ondrej Horvath M.D.
Laboratory of Leukocyte Antigens
Institute of Molecular Genetics
Videnska 1083
14220 Prague
Czech Republic
--------------------------------
Tel. +420-241062589
Fax. +420-244472282
e-mail: horvath at biomed.cas.cz
********************************


Peter Macardle wrote:

> Colleagues
>
> I have installed Diva on my laptop and when I try an run it, it comes 
> up with a <" fatal message"  JRE 1.4.2_02  must be your default Java 
> installed on this workstation to run this product we found java 
> version 1.5.0_04. > . How do you select the Java version required for 
> the DIVA application?
>
> Thanks
>
> Peter
>
>  
>
> Peter J Macardle
>
>  
>
>------------------------------------------------------------------------
>
>
>  
>


-- 
This message was scanned for spam and viruses by BitDefender.
For more information please visit http://linux.bitdefender.com/





More information about the Cytometry mailing list