FACSort/PowerMac

Matthias Haury mhaury at pasteur.fr
Fri Feb 14 04:26:17 EST 1997


Concerning the FACS-Mac connection problems:

Which version of Cellquest you are using (3.01) ? There are known problems
with the statusboard in the FACScan (don't know in the FACSsort ?), BDIS is
working on this problem, they might come out with a new EPROM chip that
should solve some of those problems.

However in our case restarting the FACScan as well as the computer solves
the problem in 99% of the cases immediately.

There are other possible reasons for the problem:
1. Make sure you use System 7.5.3 Rev 2.0 US, that the HD has no errors
using Disk First Aid or Norton Utilities,
2. Have no other extensions/inits installed than the system ones and the
BDIS inits... (if it's not the statusboard or the acquisition card I
suspect it's a extension conflict).
3. Check the cable as well as the connection of the card... use some
special products to clean the oxidation on the contacts of the cable.
4. Take out the statusboard on the FACSsort and make sure that all the
chips and the eprom are well inserted.
5. Does the problem persist if you desactivate the network ?
6. Make sure that you try all this without SCSI devices (optical disks)
attached

Well, if any of those doesn't solve the problem, you should ask BDIS to
change the Statusboard and the Acquisition card, as either one might have a
problem.

Also, I think Cellquest 3.1 should come out fairly soon, and that will
solve some of those problems...

Hope that helps...

Matthias

_____________________________________________________________________________
Matthias Haury       Flowcytometry      Dept Immunology      Institut Pasteur
mhaury at pasteur.fr      Tel: 33 (01) 40 61 31 29      Fax: 33 (01) 45 68 86 39
_____________________________________________________________________________





More information about the Cytometry mailing list