Elite Computer problems solved (at least for me!)

Mr. Douglas Smoot dsmoot at med.navy.mil
Fri Nov 22 09:51:22 EST 1996


Well, I finally got my Gateway 200 Pentium 133 working on the Elite.  It
took a long time and there were several layers of problems.  But first, I
want to thank all of you who replied to my problem.  The suggestions were
all very helpful!

1. The video problem: there have been several suggestions.  There is even a
company in Germany (I think) called Ematek that may have drivers to solve
the problem on the Elite.  My solution was to swap cards with an older
Pentium with an older video chipset which worked on my computer.  The
gibberish is gone, but the other ideas of using a TSR are interesting and I
wish I had thought to test them out.

2. The other problem I had was in getting the adlister card to collect data
from the Elite.  When I first installed the card, I could tell that the card
was talking to the cytometer because the lights were flashing like it was
collecting data, but the program was not geting any information.  The flow
rate was zero even though I had the cytometer generating signals at about
3000/sec.  I used the sort strobe as a particle simulator and read data
through the FS detector with the neutral density filter removed.  I solved
that problem, and yesterday I ran my first experiment acquiring data on the
Gateway computer.

The solution was to change the BIOS.  The Gateway 2000 came with DOS 6.22
and Windows 3.11.  The BIOS was a plug and play BIOS and I had to
reconfigure the BIOS.  There is a program that came with the Gateway called
the Intel ISA configuration utility.  That was to allow you to assign
interrupts to cards plugged into the machine.  That program seemed like a
good idea, but I don't think it helped.  What I had to do was go into the
BIOS under the ADVANCED menu and go into the PLUG AND PLAY menu and change
the configuration mode to "Use Setup Utility" (to run my network and talk to
the network and e-mail, I have to change it back, so to run samples today I
have to change the BIOS back again.). The system then allows you to sellect
interrups and assign them to an ISA card. I had to assign IRQ #7,11,15 to an
ISA card.  Those are used by the adlister card.  For some reason that didn't
work, but when I assigned IRQ #9 to an ISA card, it seemed to work. I don't
know why.  In order to get IRQ #15, I had to disable the secondary IDE
controller which controlled the CDROM.  However, after assigning IRQ #15, I
reactivated the secondary IDE controller and I seem to have no problems.

Just for configuration information, my hard drive is a 2GB SCSI drive.  The
old Mistsubishi WORM drive which still works on my computer is incompatible
with the SCSI interface, which is a standard ASPI interface.  However, I am
purchasing a JAZ Drive which will interface very well (though I am told NOT
to run IOMEGA's setup program!).

Well, I hope that is helpful to you guys.  Coulter is not very helpful with
these problems.  They obviously want you to buy their computer, and if you
are not comfortable changing BIOS and are not very computer literate, it
might be worth the high (very high) cost of their computer.  They use a DTX
computer, and they might help you configure that one even if you don't buy
it from them (I would call them first).  One of their reasons for not
helping is the ISO thing that they are involved with.  I suspect another
reason is that they are interested in selling computers and parts to stay in
business.

Anyway, I hope that helps.  This new 133MHz computer goes through data very
fast.  Large list mode files in Batch mode go by so fast I barely get to see
the screen with the data!  Good luck.

Doug Smoot
{-----------------------------------------------------------------------------}
Douglas Smoot
Immune Cell Biology Program
Naval Medical Research Institute, Code O612
Bethesda, MD 20889-5607
voice (301) 295-6272  fax: (301) 295-0376





More information about the Cytometry mailing list